Ubuntu

Otevřená diskuze | Kategorie: Počítače a elektro
Yunnan (2019-08-21 21:08:36)metal-warrior (2019-08-08 19:56:49)Sten (2019-06-10 02:23:39)ppavel83 (2019-03-19 17:38:35)Jindra60 (2019-02-13 13:17:52)Paia (2019-02-11 03:12:34)pletiplot (2018-12-11 01:53:16)A.C.Dupin (2018-11-10 12:14:12)xkox (2018-05-11 13:48:36)Key.Maker (2018-01-20 11:10:16)BloodAndVomit (2016-12-31 14:09:49)BOB.vojak (2016-09-06 23:42:04)
Ubuntu
Založeno: 13. 10. 2013 | Příspěvků: 239 | Členů: 12

Ubuntu a vše kolem něj.

Nemůžete přispívat - nejste přihlášen!

  • Yunnan
    Yunnan, 6.2.19 06:55:38  
     

    Pro Borst: V čem máš problém s LM 19.1? Budu na ni také přecházet, tak abych věděl :15: .

    • Borst
      Borst, 6.2.19 16:11:28  
       

      Nic vážného - Terminál má vlastní nastavení vzhledu se spoustou možností (něco jako hodinky s vodotryskem :1:) a jednou z nich je i nastavení průhlednosti. Tu lze posuvníkem měnit jak libo a ve všech předdefinovaných motivech vzhledu byl OK (průhlednost lze zrušit, nebo omezit, ...)
      Problém nastal při nastavení vlastního motivu vzhledu. Průhlednost šla i nadále měnit u aktivní plochy Terminálu, ale u jeho menu zůstávala trvale na nejvyšší úrovni, takže když je tmavé pozadí plochy, je z něho pouze místo textu nabídek tmavý pruh.
      Nejprve jsem si myslel, že k tomu došlo když jsem přidal z Mint 18 (rovněž MATE) tento motiv vzhledu:
      /usr/share/themes/crux který ve vydání 19.1 původně nebyl. Motiv jsem tedy odstranil, ale pro vlastní nastavení vzhledu problém s průhledností (pouze u Terminálu) zůstával.
      Smazal jsem celý diskový oddíl a provedl novou čistou instalaci. Teprve se mi dostalo důkazu, že problém nebyl tím kopírováním motivu "crux" z jedné distribuce do jiné, ale že je to sice nedůležitá, ale "vrozená" vada.
      Vyskytuje se pouze s velmi tmavým pozadím plochy a volbou vlastního motivu vzhledu.
      Motiv vzhledu jsem si tedy znovu upravil jako vlastní a menu v terminálu zrušil. Není ho třeba, vše lze provádět klávesovými zkratkami, neb myší (např. vložení textu stiskem kolečka), takže vyřešeno.

      • Yunnan
        Yunnan, 6.2.19 22:50:27  
         

        Ufff, tak to je v pohodě, jsem se lekl, že něco vážnějšího :15: .

        • Borst
          Borst, 7.2.19 11:37:22  
           

          Není to až tak jednoznačné. Všechny aplikace, které jsou součástí distribuce a je jich dostatek běží perfektně bez problémů. Ty nastanou teprve tehdy, když je třeba instalovat např.
          Equalizer
          Avidemux
          Tohle vše lze bez problémů instalovat z Terminálu a perfektně funguje ve verzích 17 a 18 , ale ani program pro elektrická schémata Eagle už nelze v Mint 19.1 MATE jednoduše nainstalovat příkazem:
          sudo apt-get install eagle
          Něco se mi nezdařilo nainstalovat vůbec a něco ze stránek produktu.
          Na diskuzích (převážně zahraničních) se lze setkat s názory, že tohle byl důvod pro návrat z Mint 19 do 18
          Pokud ale nepotřebuješ některou z výše uvedených aplikací, 19.1 bude v pohodě. Nechávám ho na disku společně s Windows 7 a jako hlavní systém mám nyní na jiném disku Mint 18 MATE (Fyzickém disku, ne diskovém oddílu). Windows 7 potřebuji pouze pro jedinou aplikaci, která nemá v Linuxu alternativu (NUUO iViewer asi tak 3x do týdne na několik minut).

          • Yunnan
            Yunnan, 7.2.19 13:17:54  
             

            Jo jo, super, děkuju moc za důležité informace :4: :2: ! A Audacious jsi zkoušel? Equalizer, Avidemux a ani Eagle nepoužívám, tak by mi to nevadilo, ale Audacious ano, líbí se mi jeho jednoduchost, tak to bych už zvažoval.

            • Borst
              Borst, 7.2.19 14:25:36  
               

              Není přímo nainstalován, ale nachází se v "Správce software"
              http://strangery.sweb.cz/Audacious.jpg
              Instalace před malou chvílí proběhla okamžitě, funkčnost ověřena jako bezchybná.

              • Yunnan
                Yunnan, 7.2.19 23:30:49  
                 

                Jo jo, v 17.3 také nebyl nainstalován, musel jsem si ho nainstalovat ze Správce. Takže to je super, že funguje. A je fajn, že Tessa tak šlape :2: :4: .

              • Yunnan
                Yunnan, 7.2.19 23:33:49  
                 

                Ty dva panely (nahoře a dole) jsou spouštěny automaticky po instalaci a nebo jsi je "nastavoval" až dodatečně?

                • Borst
                  Borst, 8.2.19 19:55:04  
                   

                  Po instalaci je ve výchozím nastavení pouze spodní panel, ale kontextové menu (pr. tl. myši) dává mnoho možností nastavení jak spodního panelu, tak přidání vrchního. Zde není důvod k jakýmkoli obavám z experimentování. Vše lze vrátit.

                  • Yunnan
                    Yunnan, 10.2.19 19:10:09  
                     

                    Jo jo, takže je to stejné jako v předchozích verzí :2: .

                  • Borst
                    Borst, 10.2.19 20:28:36  
                     

                    Ohledně panelů se nic nezměnilo. Trochu jinak je to pouze s ikonami na ploše.
                    - Už nelze měnit jejich velikost proporcionálně, ale pouze skokově (blešky, normál, sloni)
                    - Když dáš na plochu ikonu např. Poštovní klient Thunderbird a přejmenuješ, v momentě kdy změnu odklepneš tak zmizí. Ne však docela, na původním místo už s novým názvem se vrátí po restartu a potom už je OK.

            • Borst
              Borst, 7.2.19 15:19:35  
               

              Je to Linux Mint 19.1 Tessa a vývojáři makají jak o život.
              Denně až 3 aktualizace. V "Správce software" je spousta balíků
              http://strangery.sweb.cz/SpSw.jpg
              Vypadá to jako by chtěli konkurovat Windows a mnoho věcí tomu i nasvědčuje. Například vytváření bodů obnovení systému, ...
              A ještě jedna chyba (moje), Avidemux je v nabídce k instalaci, přehlédl jsem sekci Flatpak, kde je asi stovka dalších aplikací.

  • Borst
    Borst, 1.1.19 19:47:18  
     

    Ahoj, neví někdo, jaký smysl má zadávání hesla pro klíčenku při spouštění prohlížečů Opera a Chrome? Požadováno je pouze při automatickém přihlášení uživatele. Pokračování v prohlížení bez zadání hesla dalo při prvních spuštěních hlášku, že nyní je heslo nešifrované a přístupné.
    (Mint 19.1 MATE)

    • Yunnan
      Yunnan, 1.1.19 23:26:57  
       

      A nedělá to jen v případě, že zrovna startuje stránkou, která má přihlašovací údaje?
      Např. mně to dělá, když spouštím FF a jako aktivní (stránka, na které jsem byl při vypnutí prohlížeče) mám třeba stránku s FCB. Pokud mám aktivní stránku, kam se nepřihlašuji, tak to po mně heslo nechce.

      • Borst
        Borst, 2.1.19 07:27:36  
         

        Ne, tím to není. V dubnu končí podpora MINTu 17 (dosud můj hlavní systém) takže jsem včera nainstaloval nejnovější 19.1 včetně dvou alternativních prohlížečů ve kterých ještě nemám nic nastaveno. Ani domovskou stránku, ani žádné záložky (zatím nepoužívám).
        http://img24.cz/images/98083718656521356914.jpg
        Tato hláška se vyskytuje pouze když je u toho nového 19.1 navoleno automatické přihlášení uživatele, což mohu zrušit, nebo to lze i obejít. Firefox nic takového nepožaduje, pouze Opera a Chrome.

  • Borst
    Borst, 8.12.17 18:17:32  
     

    Zdravím a měl bych dotaz. Je možné, aby při aktualizaci (úroveň 3) došlo k přepisu
    /boot/grub/grub.cfg ?

    Původní hodnota
    set default="4" se změnila na set default="0"
    Samozřejmě to není žádný problém vrátit, jenom netuším, jak k tomu mohlo dojít. Nejednalo se o první velkou aktualizaci po instalaci, ale o poslední z mnoha předchozích.

    Mint 18.3 MATE 1.18.0
    Jádro Linux 4.10.0-42-generic x86_64

    • Sten
      Sten, 8.12.17 18:40:03  
       

      Je v tom souboru na začátku napsáno:

      #
      # DO NOT EDIT THIS FILE
      #
      # It is automatically generated by grub-mkconfig using templates
      # from /etc/grub.d and settings from /etc/default/grub
      #

      ?

      Pak ano, přepíše se při každé aktualizaci jádra.

      • Borst
        Borst, 8.12.17 21:56:09  
         

        Dík, je to přesně tak, jenom jsem si toho nevšiml a už vím, jak k tomu došlo. Hlavní distr. mám stále ještě Mint 17 kde je je jiné grafické rozhraní pro nastavení správy aktualizací. U distr. 18.3 je ve výchozím nastavení v možnostech označena také aktualizace jádra.

  • Borst
    Borst, 17.11.17 16:54:49  
     

    https://www.zive.cz/clanky/novy-firefox-quantum-slibuje-dabelskou-rychlost-a-malou-spotrebu-ram/sc-3-a-190498/default.aspx
    Je to tak, včera přišlo upgrade (42 MB)
    http://www.imagehosting.cz/?v=firefosfs.jpg
    Nevím, jak je to s ostatními platformami, ale v MINTu je to super. Hlavně rychlost, ale i nový vzhled s více možnostmi v přehledném uspořádání.

    • Yunnan
      Yunnan, 17.11.17 22:11:18  
       

      Jo jo, mám ho od dnešního rána a je to fakt rychlý :15: . Také Mint (64 bit).

  • ppavel83
    ppavel83, 17.9.17 12:57:33  
     

    Nazdar,
    používáte někdo Kazetový enkodér Ion Tape Express?
    mě to počítač vůbec nenajde a ani na netu jsem k tomu nenašel žádnej program pod Linux. Pavel

    • Borst
      Borst, 12.10.17 22:28:54  
       

      https://forum.linux-mint-czech.cz/viewtopic.php?t=2155

      • ppavel83
        ppavel83, 21.10.17 12:31:53  
         

        Díky za info, to jsem zkoušel, ale mám to trochu komplikovanější, protože na kompl nevidím a používám odečítač obrazovky Orca, která s Audacity nespolupracuje.
        Ve čtvrtek jdu k jednomu slepému odborníkovi, kterej na to má nějakej program, tak už to snad půjde. P.

  • Paia
    Paia, 1.1.17 11:40:15  
     

    tak jsem objevil, že existujou doplňky do prohlížečů, který odstraněj ty příšerně otravný EU vynucený hlášky o používání cookies!
    odkaz je na stránce: https://www.linux-mint-czech.cz/otravne-cookies/

  • Yunnan
    Yunnan, 11.12.16 00:48:40  
     

    Jak moc je to důležité pro běžného uživatele, prosím? Týká se to uživatelů nebo spíše administrátorů serverů? Omlouvám se, že se ptám jako lama :1:
    https://www.linuxexpres.cz/novinky/opravena-5-let-stara-zranitelnost-v-jadre

    • Sten
      Sten, 11.12.16 05:56:49  
       

      Týká se to všech, kteří využívají LXC či jinou kontejnerovou virtualizaci (Docker, OpenVZ ap.) a nemají pod kontrolou, co se tam spouští. Takže jen na serverech nebo pokud ty kontejnery někdo používá třeba pro zkoumání spamu.

      • Yunnan
        Yunnan, 11.12.16 10:37:13  
         

        Aha, děkuji moc :4: !

  • Borst
    Borst, 18.11.16 16:45:53  
     

    Tip na šikovný editor dokumentů formátu PDF
    https://code-industry.net/
    Opatrně při odstraňování některých nepotřebných stránek např. v deseti-jazyčném manuálu o 300 stránkách, kdy užitečných je pouze 30. V okamžiku odstranění bloku stránek je dokument přečíslován a tak by podle připraveného seznamu stránek k odstranění došlo k chybě (napravitelné, při ukládání upraveného program do stejného umístění přidá ještě zálohu originálu).

  • Borst
    Borst, 6.11.16 12:51:11  
     

    Zdravím, nevěděl by někdo, kde sehnat knihu "333 tipů a triků pro GIMP" / Vlastimil Modr
    Takhle nějak vypadají i ostatní výsledky hledání:
    https://www.knihydobrovsky.cz/333-tipu-a-triku-pro-gimp-82921
    Kniha by měla být vánočním dárkem. Elektronickou jsem už objednal, ale jak ji dát pod stromeček? :1:

    • Yunnan
      Yunnan, 6.11.16 22:22:52  
       

      V Plzni na náměstí Republiky v Dobrovském ji mají, ale nevím, jestli to není pro Tebe z ruky :4: ?

      • Borst
        Borst, 7.11.16 17:14:35  
         

        Dík za tip, je to dost z ruky, ale velmi často sem jezdí přímo z Plzně dobří známí. Už jsem s jedním mluvil a pokud neseženu jinde, mám to jisté.

        • Yunnan
          Yunnan, 7.11.16 18:44:51  
           

          Ale pozor, podle stavu "skladu" vidím, že mají jen jeden kus :4: .

          • Borst
            Borst, 7.11.16 19:13:33  
             

            Vypadá to, že zájem o GIMP je :-) Když to nedopadne, nevadí, už mám i plán Bé. K večeru mi přišla za pouhých 188 peněz elektronická kniha ve formátu PDF. Koupím nějakou hezkou USB FLASHku, nakreslím obrázek http://jdem.cz/cjx6p7 zabalím do krabičky, tu dám do větší a obě do ještě větší a bude to :1:

            • Yunnan
              Yunnan, 7.11.16 20:50:51  
               

              :1: :1:

  • Paia
    Paia, 4.10.16 08:09:42  
     

    mám ubu na flešce, měl jsem tam LTS verzi 14.04 a rozhod jsem se k upgradu na 16.04, jenže se vyskytly nějaký chyby a opravy doporučovaný v informačních okýnkách se nedařej...
    nevím, co s tím...

    paja@Flashbuntu:~$ sudo dpkg --configure -a
    dpkg: nesplněné závislosti zamezily konfiguraci balíku libavfilter-ffmpeg5:amd64:
    libavfilter-ffmpeg5:amd64 závisí na libflite1 (>= 1.4-release-9~); avšak:
    Verze libflite1:amd64 v systému je 1.4-release-8ubuntu0.1.

    dpkg: chyba při zpracovávání balíku libavfilter-ffmpeg5:amd64 (--configure):
    problém se závislostmi - nechávám nezkonfigurované
    dpkg: nesplněné závislosti zamezily konfiguraci balíku gstreamer1.0-libav:amd64:
    gstreamer1.0-libav:amd64 závisí na libavfilter-ffmpeg5 (>= 7:2.4); avšak:
    Balík libavfilter-ffmpeg5:amd64 zatím není zkonfigurován.

    dpkg: chyba při zpracovávání balíku gstreamer1.0-libav:amd64 (--configure):
    problém se závislostmi - nechávám nezkonfigurované
    dpkg: nesplněné závislosti zamezily konfiguraci balíku gstreamer1.0-plugins-bad:amd64:
    gstreamer1.0-plugins-bad:amd64 závisí na libflite1 (>= 1.4-release-9~); avšak:
    Verze libflite1:amd64 v systému je 1.4-release-8ubuntu0.1.

    dpkg: chyba při zpracovávání balíku gstreamer1.0-plugins-bad:amd64 (--configure):
    problém se závislostmi - nechávám nezkonfigurované
    Při zpracování nastaly chyby:
    libavfilter-ffmpeg5:amd64
    gstreamer1.0-libav:amd64
    gstreamer1.0-plugins-bad:amd64
    paja@Flashbuntu:~$

    • Sten
      Sten, 4.10.16 12:42:45  
       

      sudo aptitude install

      • Paia
        Paia, 4.10.16 14:12:07  
         

        už jsem dělal i nějaký sudo apt-get -f install (doporučeno nějakým tím chybovým oknem), ale skončilo to chybama na zmíněnejch 3 souborech, pak taky při obnově zdrojů nějaká hláška, že nějakej jinej soubor má nespecifikovanej konec

      • Paia
        Paia, 6.10.16 12:42:31  
         

        paja@Flashbuntu:~$ sudo apt-get install -f
        [sudo] heslo pro paja:
        Načítají se seznamy balíků… Hotovo
        Vytváří se strom závislostí
        Načítají se stavové informace… Hotovo
        Opravují se závislosti… Hotovo
        Následující balíky byly nainstalovány automaticky a již nejsou potřeba:
        libjsoncpp0 libplatform1
        Pro jejich odstranění použijte „sudo apt autoremove“.
        Následující dodatečné balíky budou instalovány:
        libflite1
        Následující balíky budou aktualizovány:
        libflite1
        1 aktualizováno, 0 nově instalováno, 0 k odstranění a 8 neaktualizováno.
        3 instalováno nebo odstraněno pouze částečně.
        Nutno stáhnout 0 B/12,8 MB archivů.
        Po této operaci bude na disku použito dalších 3 257 kB.
        Chcete pokračovat? [Y/n] y
        (Načítá se databáze … nyní je nainstalováno 346045 souborů a adresářů.)
        Připravuje se nahrazení …/libflite1_2.0.0-release-1_amd64.deb …
        Rozbaluje se libflite1:amd64 (2.0.0-release-1) přes (1.4-release-8ubuntu0.1) …
        dpkg-deb (podproces): rozbaluje se část archivu: chyba lzma: komprimovaná data jsou porušená
        dpkg-deb: chyba: podproces vrátil chybový status 2
        dpkg: chyba při zpracovávání archivu /var/cache/apt/archives/libflite1_2.0.0-release-1_amd64.deb (--unpack):
        nelze zkopírovat rozbalená data „./usr/lib/x86_64-linux-gnu/libflite_cmu_us_awb.so.2.0.0“ do „/usr/lib/x86_64-linux-gnu/libflite_cmu_us_awb.so.2.0.0.dpkg-new“: neočekávaný konec souboru nebo proudu
        Zpracovávají se spouštěče pro balík libc-bin (2.23-0ubuntu3) …
        Při zpracování nastaly chyby:
        /var/cache/apt/archives/libflite1_2.0.0-release-1_amd64.deb
        E: Sub-process /usr/bin/dpkg returned an error code (1)

        paja@Flashbuntu:~$ sudo aptitude install
        sudo: aptitude: příkaz nenalezen

        paja@Flashbuntu:~$ sudo apt autoremove
        Načítají se seznamy balíků… Hotovo
        Vytváří se strom závislostí
        Načítají se stavové informace… Hotovo
        Pro opravení můžete spustit „apt-get -f install“.
        Následující balíky mají nesplněné závislosti:
        gstreamer1.0-plugins-bad : Závisí na: libflite1 (>= 1.4-release-9~) ale 1.4-release-8ubuntu0.1 je nainstalován
        libavfilter-ffmpeg5 : Závisí na: libflite1 (>= 1.4-release-9~) ale 1.4-release-8ubuntu0.1 je nainstalován
        E: Nesplněné závislosti. Zkuste použít -f.
        paja@Flashbuntu:~$

        a tak furt dokola...

        • metal-warrior
          metal-warrior, 7.10.16 08:42:44  
           

          Zkoušel si uvedené balíky úplně odinstalovat a nainstalovat znovu?
          Mně v podobných případech pomohlo i změnit server pro zdroje softwaru.

          • Paia
            Paia, 7.10.16 14:38:39  
             

            zatím ne, ale taky mě to napadlo... tak až zase bude čas a nastartuju to z flashky (škoda, že virtualbox neumí bootovat z usb, to bych na ty opravy mohl zůstat ve woknech)
            přenastavit zdroje jsem už zkoušel, ale ne jinej server...

            • pletiplot
              pletiplot, 10.10.16 12:02:28  
               

              Podle mě bootovat z flashky umí, ale musíte mu to usb nastavit, že je "jeho". Jinak tohle se občas stává, ale takhle na dálku se to opravuje fakt špatně.

              • Paia
                Paia, 10.10.16 12:28:02  
                 

                zatím furt neumí, start je jen z virtuální diskety, disku, dvd/cd (to může bejt krom obrazu nalinkovaný na skutečnej hw) a ze síťovky (virtuální)
                jinak o připojování usb zařízení virtuálnímu stroji vím, dá se určovat, co si od hostitele převezme a co ne

    • Paia
      Paia, 13.10.16 12:13:33  
       

      při těch zmiňovanejch chybách jsem použil i nějaký to odeslání chyb kamsi, no a čas od času mi přijde nějakej pro mě nesrozumitelnej mail, např.:

      ** Changed in: aptdaemon (Ubuntu)
      Assignee: (unassigned) => Pritam (pritamparker)

      --
      You received this bug notification because you are subscribed to a
      duplicate bug report (1630121).
      https://bugs.launchpad.net/bugs/1407757

      Title:
      multi-arch packages cannot be installed due to dpkg wrongly detecting
      them as already installed

      Status in aptdaemon package in Ubuntu:
      Incomplete
      Status in nUbuntu:
      Incomplete

      Bug description:
      HOW TO REPRODUCE:
      - Install an affected package.

      EXPECTED BEHAVIOUR:
      - The package to be installed.

      REAL BEHAVIOUR:
      - The package cannot be installed due to dpkg wrongly detecting them as already installed.

      ProblemType: Package
      DistroRelease: Ubuntu 14.04
      Package: libpam-systemd:amd64 204-5ubuntu20.9
      ProcVersionSignature: Ubuntu 3.13.0-43.72-generic 3.13.11.11
      Uname: Linux 3.13.0-43-generic x86_64
      ApportVersion: 2.14.1-0ubuntu3.6
      AptdaemonVersion: 1.1.1-1ubuntu5.1
      Architecture: amd64
      CrashReports:
      640:0:0:1458151:2015-01-05 12:18:11.086621522 -0600:2015-01-05 12:18:12.086621522 -0600:/var/crash/libnss3:amd64.0.crash
      600:0:0:217380:2015-01-05 12:17:09.359944581 -0600:2015-01-05 12:17:10.359944581 -0600:/var/crash/libpam-systemd:amd64.0.crash
      644:0:0:0:2015-01-05 12:18:13.122599379 -0600:2015-01-05 12:18:13.122599379 -0600:/var/crash/libnss3:amd64.0.upload
      600:0:0:217372:2015-01-05 12:17:10.375944347 -0600:2015-01-05 12:17:10.363944604 -0600:/var/crash/libnss3-nssdb.0.crash
      Date: Mon Jan 5 12:17:10 2015
      DuplicateSignature: package:libpam-systemd:amd64:204-5ubuntu20.9:package libpam-systemd:amd64 is already installed and configured
      ErrorMessage: package libpam-systemd:amd64 is already installed and configured
      InstallationDate: Installed on 2015-01-04 (1 days ago)
      InstallationMedia: Mythbuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
      SourcePackage: dpkg
      Title: package libpam-systemd:amd64 204-5ubuntu20.9 failed to install/upgrade: package libpam-systemd:amd64 is already installed and configured
      UpgradeStatus: No upgrade log present (probably fresh install)

      To manage notifications about this bug go to:
      https://bugs.launchpad.net/ubuntu/+source/aptdaemon/+bug/1407757/+subscriptions

  • ppavel83
    ppavel83, 28.8.16 18:29:06  
     

    Zdravím, nevíte někdo prosím o nějakém přehrávači flashů, abych si mohl pouštět vály na Bandzone?
    Mám Vinux 32bit (Unity)

    • Paia
      Paia, 30.8.16 10:20:10  
       

      vály???
      vinux???

      • Yunnan
        Yunnan, 30.8.16 10:43:28  
         

        Vinux - https://en.wikipedia.org/wiki/Vinux :4:

        • metal-warrior
          metal-warrior, 30.8.16 14:51:12  
           

          no jestli je to odnoš Linuxu Ubuntu, tak pro to budou i platit stejné návody.
          http://wiki.ubuntu.cz/vyhrazen%C3%A9_form%C3%A1ty

          • ppavel83
            ppavel83, 31.8.16 14:19:38  
             

            Díky moc!

        • Paia
          Paia, 1.9.16 11:18:28  
           

          ok, ale co jsou to ty vály na BZ?

          vál je pro mě dřevěná deska větší než prkýnko na krájení, na který se připravujou těsta a vykrajuje cukroví, nebo krájí hromady surovin při zabijačce...

          • ppavel83
            ppavel83, 1.9.16 11:46:15  
             

            Já tak říkám písničkám :2:

            • Paia
              Paia, 1.9.16 13:24:07  
               

              přírodo, přírodo, do čeho's to duši dala...? :11: :11:

          • metal-warrior
            metal-warrior, 1.9.16 14:26:39  
             

            když pochopíš o čem je stránka bandzone, co jiného by pak byly vály :2:
            Pro přehrávání skladeb na bandzone jsou nutné moduly javascript a flash plugin verze 9 nebo vyšší.

    • Yunnan
      Yunnan, 30.8.16 21:23:48  
       

      Na Bandzone jde vše bez problémů přehrát na Linuxu, vše, co je odnož Ubuntu (Linux Mint, Ubuntu, Vinux), tak by měl vše přehrát bez jakéhokoli externího přehrávače.

      • ppavel83
        ppavel83, 31.8.16 14:17:09  
         

        mě to právě nejde.

        • Yunnan
          Yunnan, 1.9.16 06:59:08  
           

          Můžeš sem dát odkaz toho, co Ti nejde?

          • ppavel83
            ppavel83, 1.9.16 11:44:44  
             

            Momentálně jsem mimo domov a Linux u sebe nemám, ale, když se podíváš na seznam 18 položek, tak jsou tam různé kapely a když klikneš na název skladby, tak to má hrát, u Win 7 mě to funguje bez problémů. http://bandzone.cz/fan/p961471?_fid=81e6

            • metal-warrior
              metal-warrior, 1.9.16 13:38:00  
               

              a návod na na zprovoznění vyhrazených formátů nefungoval?
              jaký používáš prohlížeč?

              • ppavel83
                ppavel83, 1.9.16 19:23:56  
                 

                musím to zkusit, až budu doma, používám nejnovější Firefox

            • Yunnan
              Yunnan, 2.9.16 11:03:50  
               

              Ano, zkusil jsem i tento odkaz, profil ppavel83 a písničky v seznamu se po kliknutí spustily. Je to asi trash metal (nebo nevím přesně jaký druh) :4: . Vyzkoušel jsem jich několik (ale vždy asi jen pár vteřin, tohle není můj šálek čaje :15: ). Na Linux Mint ver. 17.3, 64 bit, Firefox 48.0. Ve Firefoxu Shockwave flash 11.2. Nic dodatečně neinstalováno, jen běžná instalace.

              • metal-warrior
                metal-warrior, 2.9.16 16:57:29  
                 

                Linux mint má už všechny proprietární kodeky implementovány v instalaci. S Ubuntu je ale tohle v rozporu a tak se musí veškerý proprietární soft doinstalovat.

                • Yunnan
                  Yunnan, 2.9.16 20:39:07  
                   

                  Hmm, tak to pak chápu :2: